Incident - French Customs DELTA I/E IMPORT (DTI / DTI+ / EDI)

Incident Report for Customs4trade

Resolved

The incident of 18/11/2025 since 13:00 has been handled by French customs' technical teams and is now over. The Customs Declaration online procedure is working normally again.

• End of rescue proceedings
The rescue procedure is no longer authorized on 18/11/2025 at 17:40.
Posted Nov 18, 2025 - 17:57 CET

Identified

French Customs has reported an incident affecting the DELTA I/E IMPORT online procedure. This impacts declarations submitted in DTI, DTI+ and EDI modes. Their teams are currently analyzing and working on resolving the issue.

Start time:
18 November 2025, 13:00 CET
Workaround / Backup procedure

An emergency procedure has been authorized by French Customs starting 18 November 2025, 13:00.

Please follow the instructions provided in your usual DELTA I/E IMPORT backup procedure sheet available in https://www.douane.gouv.fr/meteo/prodouane/pages/apercu?msg=28788

If you need any assistance applying the backup procedure, please contact our support team.

Next update:

We will provide an update by 18 November 2025, 17:00 or earlier if service is restored before then.

We apologize for any inconvenience this incident may cause and appreciate your patience while the issue is being investigated by French Customs.
Posted Nov 18, 2025 - 17:04 CET
This incident affected: France.