BE - AES - Potential Customs system outage

Incident Report for Customs4trade

Resolved

Dear Customer,

We have identified that BE declarations are now being processed normally.

If you have further questions, please contact C4T Customer Support.

Kind regards,
Support Team
Posted Sep 14, 2026 - 17:48 CEST

Identified

Dear Customer

After the end of the AES maintenance weekend, you may notice this morning that your export declarations remain in status Submitted. We are currently in touch with customs authorities to identify if a new Emergency procedure is in place.

You may continue your goods flow by enabling Queue declarations and we will keep you posted on the state of the customs system. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact BE Customs authorities directly.
C4T Customer Support
Posted Sep 14, 2026 - 07:00 CEST
This incident affected: Belgium.