France - DELTA T - Customs system outage
Incident Report for Customs4trade
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 11:51 CET
Identified
Dear Customer

We have received notification that DELTA T is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact French Customs authorities directly.
Posted Jan 02, 2025 - 12:49 CET
This incident affected: France.