CAS Service Interruption - Investigating

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 02:19 CET

Update

As of now, both the API and UI components of CAS appear to be restored. We remain dependent on Microsoft for full stabilization of the underlying services. Ongoing monitoring is in place, and we recommend referring to the Azure Status Page for the latest updates from Microsoft as well: https://azure.status.microsoft/en-gb/status
Posted Oct 29, 2025 - 22:37 CET

Identified

It has been determined that the issues are coming from the Azure network infrastructure. Microsoft is currently actively working on resolving them.

From Azure Portal:

"Starting at approximately 16:00 UTC, we began experiencing Azure Front Door (AFD) issues resulting in a loss of availability of some services. We suspect that an inadvertent configuration change as the trigger event for this issue. We are taking two concurrent actions where we are blocking all changes to the AFD services and at the same time rolling back to our last known good state.

We have failed the portal away from AFD to mitigate the portal access issues. Customers should be able to access the Azure management portal directly.

We do not have an ETA for when the rollback will be completed, but we will update this communication within 30 minutes or when we have an update.

This message was last updated at 17:18 UTC on 29 October 2025"
Posted Oct 29, 2025 - 17:54 CET

Investigating

Dear Customer

We regret to inform you that CAS is experiencing an unplanned outage. We are working on resolving this and will keep you informed.

We apologize for any inconvenience.
Posted Oct 29, 2025 - 16:54 CET
This incident affected: CAS.