We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 09:25 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 08:37 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 08:36 CEST
Scheduled
Dear Customer
We have received the following information from Customs Authorities concerning a scheduled maintenance. Please consult our Knowledge Base article on How to Use the Business Continuity Procedure (BCP).
If you require assistance, please contact our Customer Support team via the ticket portal.
Due to scheduled maintenance on the Customs Declaration Service (CDS), the CDS service will be unavailable to all users from 9:30 pm on Saturday 27th September 2025 until 5:00 am on Sunday 28th September 2025 Declarations submitted during this time will be processed when the service becomes available.
Creating, updating, or embarking a goods movement reference (GMR) during this time might be affected. Only goods with pre-lodged declarations attached to a GMR will be allowed to move using Goods Vehicle Movement Service (GVMS).