CAS outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Nov 02, 2025 - 09:18 CET

Investigating

Dear Customer,

We noticed that some of our users cannot access CAS or ingest new shipments at the moment. Our engineering team is working on resolving this as soon as possible and will keep you informed.

We apologize for any inconvenience.
Posted Nov 02, 2025 - 08:30 CET
This incident affected: CAS.