NL - KVK - System outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 12:17 CEST

Identified

Dear Customer,

We have received notification that KVK is experiencing an outage. If you have further questions, please contact KVK authorities directly.

KVK is currently experiencing an issue with the KVK APIs.
As a result, you are unable to use this service.
A solution is currently being worked on.
There is no estimated time of resolution available at this moment.
Posted Jun 16, 2026 - 09:37 CEST
This incident affected: Netherlands.