Slowness for French Transit Declaration (Delta T)

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 10:17 CET

Update

Dear Customer,

We have received notification that Delta T is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS (if applicable). Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact French Customs authorities directly.

• Reason
An incident was noted on the Customs Transit Declaration (DELTA T) teleprocedure. Our teams are currently working on its analysis and processing.

• Backup procedure
The rescue procedure is authorized on 16/03/2026 as of 10:00 AM.

• Guidelines
We ask you to apply the instructions provided in the sheet relating to the rescue procedure.

• BREXIT scheme
If your trade concerns a flow of goods from or to the United Kingdom and traced in the BREXIT (Smart Border) IS, please refer to the fact sheet relating to the specific Brexit rescue procedure.
Posted Mar 16, 2026 - 18:36 CET

Identified

Customs informed us:
"Numéro : 29622

Déclaration de Transit Douanier (DELTA T) (mode DTI / EDI) : ralentissements constatés le 16/03/2026 depuis 10:00.

Déclaration de Transit Douanier (DELTA T)
mode DTI / EDI
RALENTISSEMENTS

Bonjour,
Nous vous informons que des ralentissements sont constatés, sur la télé-procédure Déclaration de Transit Douanier (DELTA T), en mode DTI / EDI, ce jour 16/03/2026 depuis 10:00.
La téléprocédure Déclaration de Transit Douanier (DELTA T) demeure sous la surveillance de nos équipes techniques.
Si les ralentissements s'aggravent ou se prolongent, une alerte sera diffusée.
Veuillez nous excuser pour la gêne occasionnée.
Cordialement.



Number: 29622

Customs Transit Declaration (DELTA T) (DTI / EDI mode): slowdowns observed on 16/03/2026 since 10:00

Customs Transit Declaration (DELTA T)
DTI / EDI mode
SLOWDOWNS

Hello,

We inform you that slowdowns have been observed in the Customs Transit Declaration teleprocedure (DELTA T) in DTI / EDI mode, today 16/03/2026 since 10:00.

The Customs Transit Declaration teleprocedure (DELTA T) is currently under monitoring by our technical teams.

If the slowdowns worsen or continue, a further alert will be issued.

Please excuse the inconvenience caused.

Kind regards.
"
Posted Mar 16, 2026 - 14:00 CET
This incident affected: France.