BE - iDMS & AES ACCEPTANCE Outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted May 26, 2026 - 21:57 CEST

Identified

Dear Customer

We are currently investigating an outage affecting iDMS and AES on the Acceptance environments. Both services are unavailable at this time.

CAS is successfully sending messages, however no responses are being received back from iDMS/AES.

Our team is actively looking into the root cause. Further updates will be posted as the investigation progresses.

Kind Regards
C4T Customer Support
Posted May 26, 2026 - 12:21 CEST
This incident affected: Belgium.