Customs system outage AES BE

Incident Report for Customs4trade

Resolved

EORI maintenance was completed. AES declarations are processed without any issues now.
Posted Jul 07, 2025 - 09:35 CEST

Identified

Dear Customer,

We are seeing that AES declarations are receiving customs errors related to business partner identification. We're in touch with BE customs to know the reason for such errors and will keep you posted on the resolution.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Jul 07, 2025 - 08:44 CEST
This incident affected: Belgium.